General Outage
Incident Report for PhotoLynx
Resolved
Service has returned to normal
Posted Jul 17, 2020 - 15:11 PDT
Monitoring
Connection to plic.io and it's various PLIC apps has been restored. There is an ongoing issue with an upstream provider and we are continuing to monitor the situation.
Posted Jul 17, 2020 - 14:42 PDT
Investigating
We are seeing errors trying to load PLIC and it's various apps.
Posted Jul 17, 2020 - 14:36 PDT
This incident affected: PLIC API and PLIC Apps (PLIC Books, PLIC Elements, PLIC Go!, PLIC Experience).