Intermittent PLIC Application Performance.
Incident Report for PhotoLynx
Resolved
Resolved

This incident has been resolved.
POSTED 3 MINUTES AGO, OCT 16, 2017 21:38 UTC
Posted Oct 16, 2017 - 14:42 PDT
Monitoring
Update

Routing availability and latency levels are returning to normal. We will continue to monitor.
POSTED 7 MINUTES AGO, OCT 16, 2017 21:20 UTC
Posted Oct 16, 2017 - 14:27 PDT
Investigating
We are investigating some performance issues with our PLIC Apps. One of our Service Providers is experiencing latency issues:

ACTIVITY
Issue
Our engineers are investigating routing latency.
POSTED 15 MINUTES AGO, OCT 16, 2017 20:57 UTC
Posted Oct 16, 2017 - 14:13 PDT