Service Interruptions
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:56 PST
Monitoring
PLIC Elements and Go renders are back to operational as our downstream provider continues to recover. We are still monitoring the situation to make sure everything remains operational.
Posted Dec 07, 2021 - 11:06 PST
Update
PLIC Elements and Go renders are still delayed as our downstream provider recovers. We are preparing an alternate solution to scale up to handle the additional load if the issue does not resolve. All other sites and operations appear to be operating at full capacity.
Posted Dec 07, 2021 - 10:03 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 08:50 PST
Investigating
Our upstream server provider is having a major outage. PLIC websites are still operational, but some background operations such as renders are significantly delayed. We are working with our provider to fix these issues, and will continue to monitor the situation.
Posted Dec 07, 2021 - 08:46 PST
This incident affected: PLIC API, PLIC Apps (PLIC Books, PLIC Elements, PLIC Go!), and Cloud Infrastructure (AWS ec2-us-east-1, AWS ecs-us-east-1).