PLIC Match + PLIC Go Errors
Incident Report for PhotoLynx
Resolved
This incident has been resolved. Access is restored to both PLIC Match and PLIC Go.
Posted Apr 29, 2022 - 08:45 PDT
Update
We have restored access to PLIC Match's frontend and are working next on restoring PLIC Go.
Posted Apr 29, 2022 - 08:30 PDT
Investigating
We're experiencing an elevated level of errors accessing PLIC Match and PLIC Go's frontends and are currently looking into the issue. We expect to have a resolution soon.
Posted Apr 29, 2022 - 08:23 PDT
This incident affected: PLIC Apps (PLIC Go!, PLIC Match).