Service Provider Intermittent DNS Outage
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 22:07 CDT
Identified
AWS is having an ongoing DNS issue that is impacting uploading and downloading files from S3. Uploading images, loading images, project exports, and renders are occasionally failing. We are monitoring the issue and will let you know when everything is back to operating normally.

AWS status page: https://status.aws.amazon.com/
Posted Oct 22, 2019 - 19:38 CDT
This incident affected: Cloud Infrastructure (AWS S3).