AWS S3 Errors
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Apr 29, 2019 - 13:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2019 - 12:52 CDT
Update
AWS has reported the issue fixed. We are not seeing any images fail to load anymore, but are still monitoring to make sure that all services are back to normal.
Posted Apr 29, 2019 - 12:52 CDT
Investigating
We are currently investigating some error occurrences coming from AWS S3, the 3rd-party storage provider we use for photos. Some PLIC app functionality may be affected by this in the mean time. We will monitor closely.
Posted Apr 29, 2019 - 11:37 CDT
This incident affected: Cloud Infrastructure (AWS S3).