PLIC API Outage
Incident Report for PhotoLynx
Resolved
This incident has been resolved. We are taking steps to try and prevent the same failure from happening again.
Posted May 08, 2019 - 10:02 PDT
Update
PLIC is back online and we have been investigating what happened. We are continuing to monitor for any further issues.
Posted May 08, 2019 - 08:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2019 - 07:13 PDT
Identified
We believe we have identified the issue and are working towards a fix
Posted May 08, 2019 - 07:03 PDT
Investigating
There is an increased error rate from the PLIC API. We are investigating the issue. All PLIC Apps will be affected.
Posted May 08, 2019 - 06:48 PDT
This incident affected: PLIC API.