PLIC, PLIC Elements, and PLIC Books site outage
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 09:42 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 09:37 PDT
Update
We are seeing site responses returning back to normal. We are continuing to monitor.
Posted Mar 16, 2020 - 09:32 PDT
Investigating
plic.io, plicbooks.com, and plicelements.com are failing to load. This looks to be an outage from one of our providers and we are investigating.
Posted Mar 16, 2020 - 09:22 PDT
This incident affected: PLIC API and PLIC Apps (PLIC Books, PLIC Elements, PLIC Go!).