PLIC is experiencing performance issues
Incident Report for PhotoLynx
Resolved
Everything is back to normal
Posted Oct 16, 2018 - 19:51 PDT
Monitoring
We have fixed the issue and services appear to be restored to normal. We are continuing to monitor to make sure that performance continues at optimal levels.
Posted Oct 16, 2018 - 19:31 PDT
Investigating
We are currently investigating the issue.
Posted Oct 16, 2018 - 18:29 PDT
This incident affected: PLIC API.