PLIC Go Login Issues
Incident Report for PhotoLynx
Resolved
This incident is now resolved and we have verified the fix. We still still continue to monitor for further issues.
Posted Oct 04, 2019 - 12:34 CDT
Update
This incident is now resolved and we have verified the fix. We still still continue to monitor for further issues.
Posted Oct 04, 2019 - 12:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2019 - 12:31 CDT
Identified
The issue has been identified and we are working on deploying the fix.
Posted Oct 04, 2019 - 12:26 CDT
Investigating
We have identified an issue preventing users from signing in to PLIC Go and are actively working on a fix.
Posted Oct 04, 2019 - 12:25 CDT
This incident affected: PLIC Apps (PLIC Go!).