Book renders are delayed
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted May 05, 2020 - 18:07 CDT
Update
The root issue has been resolved and book renders are running quickly again
Posted May 05, 2020 - 18:07 CDT
Investigating
Some book renders are delayed or not running. Accessing the site appears to not be affected at this time. We are investigating and will update when we have more information.
Posted May 05, 2020 - 17:31 CDT
This incident affected: PLIC Apps (PLIC Books).