PLIC Books increased error rate
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted May 30, 2018 - 10:16 CDT
Monitoring
We identified an issue with one of our service providers which was causing an increased error rate while using PLIC Books. The issue has been resolved but we are continuing to monitor.
Posted May 30, 2018 - 10:03 CDT
This incident affected: PLIC Apps (PLIC Books).