Elevated API Errors
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 15:24 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 02, 2020 - 13:10 CDT
This incident affected: PLIC Apps (PLIC Books, PLIC Elements, PLIC Go!, PLIC Experience, PLIC Match) and PLIC API.