Elevated Errors with Mandrill Email Sending
Incident Report for PhotoLynx
Resolved
We're seeing emails send successfully again. We are considering this resolved, but will continue to monitor Mandrill's status for a while longer.
Posted May 02, 2019 - 17:25 CDT
Monitoring
It has been over 20 minutes since the last e-mail sending error, but it's still possible that some e-mail sending will fail or be delayed so we're monitoring the situation and keeping an eye on Mandrill's status updates.
Posted May 02, 2019 - 17:00 CDT
Investigating
Our e-mail provider is currently experiencing elevated errors. They are addressing the situation but in the mean time, some PLIC app functionality may experience some difficulty, specifically sending email notifications including user invites.
Posted May 02, 2019 - 16:45 CDT
This incident affected: Notifications Services (Mandrill - Emails (US East), Mandrill - Emails (US West)).