PLIC, PLIC Elements, and PLIC Books site outage
Incident Report for PhotoLynx
Resolved
PLIC apps remain functional at this time and for now this incident is considered resolved, but we will continue to monitor. Our upstream service provider's investigation into the root cause of this incident continues, nothing new to report yet.
Posted Mar 16, 2020 - 16:34 PDT
Update
One of our service providers is experiencing platform issues and they are investigating. As of now our PLIC apps are back online, but we are continuing to monitor for any further issues and keeping tabs on the service provider's incident.
Posted Mar 16, 2020 - 13:25 PDT
Monitoring
Access to our PLIC applications has been restored again, but we are continuing to monitor this situation and investigate the cause.
Posted Mar 16, 2020 - 13:05 PDT
Investigating
plic.io, plicbooks.com, and plicelements.com are failing to load. This looks to be an outage from one of our providers and we are investigating.
Posted Mar 16, 2020 - 12:56 PDT
This incident affected: PLIC API and PLIC Apps (PLIC Books, PLIC Elements, PLIC Go!, PLIC Experience).