PLIC is experiencing slow downs
Incident Report for PhotoLynx
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 15:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 13:51 CDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2020 - 11:09 CDT
This incident affected: PLIC API.